List:General Discussion« Previous MessageNext Message »
From:Rob Wultsch Date:May 22 2010 3:51pm
Subject:Re: Security issues
View as plain text  
On Sat, May 22, 2010 at 5:44 AM, Martin Gainty <mgainty@stripped> wrote:
> Good Morning Rob-
>
> one vulnerability (with UDFs)
> http://dev.mysql.com/tech-resources/articles/security_alert.html
>
> a manager considering a enterprise-wide security solution may want
> to consider Oracle Identity Manager (with Glassfish 3.2)
> http://under-linux.org/en/content/oracle-introduces-schedule-for-glassfish-556/
>
> Does this help?
> Martin Gainty

Martin,

Thank you for the reply.

The guys across the street have a single page with cliff notes about
every vulnerability effecting every supported version*. The page I
noted was comprehensive. Martin, what you listed was a page with an
single vuln and a page which looks like a product.

The grass is looking pretty darn green on the other side of the street.

*And they support all the way back to 7.4, which is equivalent to 4.1
era. 2005 is not that long ago.
-- 
Rob Wultsch
wultsch@stripped
Thread
Security issuesRob Wultsch22 May
  • RE: Security issuesMartin Gainty22 May
    • Re: Security issuesRob Wultsch22 May
      • Re: Security issuesJohnny Withers23 May
      • RE: Security issuesJerry Schwartz24 May
        • Re: Security issuesRob Wultsch24 May
          • RE: Security issuesMartin Gainty24 May
            • Re: Security issuesRob Wultsch24 May
              • RE: Security issuesMartin Gainty25 May
              • RE: Security issuesJerry Schwartz25 May
                • Re: Security issuesRaj Shekhar1 Jun