List:General Discussion« Previous MessageNext Message »
From:Suresh Kuna Date:April 13 2010 5:59pm
Subject:Re: MySQLClient 3.x compatible with MySQL 5.x?
View as plain text  
Yes, If it is a password problem.
do a update with password=old_password('xxpasswdxx');
It will work.
If you are facing any other problems, paste it.

On Tue, Apr 13, 2010 at 10:37 PM, Pecas On Line <pol.cotacao@stripped>wrote:

> Hello,
>
> I need to have a MySQL 3.x client to be compatible with a new MySQL 5.x
> server, is it possible?
>
> What do I need to change on my MySQL 5.x server to allow old clients to
> work?
>
> Also, what do I need to change to allow old PHP 4.x code to talk to a MySQL
> 5.x server?
>
> Thanks,
>
> POL.
>



-- 
Thanks
Suresh Kuna
MySQL DBA

Thread
MySQLClient 3.x compatible with MySQL 5.x?Pecas On Line13 Apr
  • Re: MySQLClient 3.x compatible with MySQL 5.x?Suresh Kuna13 Apr