List:General Discussion« Previous MessageNext Message »
From:Paul DuBois Date:December 24 1999 7:17pm
Subject:Re: 3.22 shared libraries
View as plain text  
At 3:17 PM +0200 1999-12-24, Florin Andrei wrote:
>	Here are some guys who 
>are doing a
>great program: Gnome Transcript, a Gnome database client, with support for
>MySQL. However, they say that they cannot write plugins but for 3.23,
>because of missing shared libraries in 3.22. What do you say about that?

I guess I'd say that they seem to have an odd idea about MySQL 3.22.  It
builds shared libraries just like 3.23.  What's their basis for this

>Can you help them in some way? A Gnome Transcript with support for 3.22
>would be really great.
>	Here is a message from one of the developers:
>Matias Mutchinick wrote:
>>  The main reason we chosen MySQL 3.23 is beacuse it comes with
>>  shared version of the MySQL libraries that we couldnt find for any
>>  other version.
>>  Do you have the shared versions of the MySQL 3.22 libraries?
>>  if you have them it could work, but i am not sure if the keys
>>  are handled the same way.
>>  If you do have shared versions of the MySQL 3.22 library,
>>  let me know how you got them and that way I could write
>>  a plugin for MySQL 3.22.
>>  We realize that this is a problem beacuse 3.23 is an alpha release,
>>  so we are going to try to come up with a solution to be able to use
>>  3.22, may be we can static link with libmysqlclient.
>>  Regards.
>>  Matias
>Florin Andrei , florin@stripped ,
>IT Manager - Maro Tradinvest, Bucuresti, Romania
>tel: +40-93-261162    ICQ: 20010694
>Please check "" before
>posting. To request this thread, e-mail mysql-thread22094@stripped
>To unsubscribe, send a message to the address shown in the
>List-Unsubscribe header of this message. If you cannot see it,
>e-mail mysql-unsubscribe@stripped instead.

Paul DuBois, paul@stripped
3.22 shared librariesFlorin Andrei24 Dec
  • Re: 3.22 shared librariessinisa24 Dec
  • Re: 3.22 shared librariesPaul DuBois24 Dec