List:General Discussion« Previous MessageNext Message »
From:Gavin Towey Date:June 3 2009 5:43pm
Subject:RE: mysql 5.0.67
View as plain text  
Niel,

I don't use ASP, but it sounds more like a syntax error in your script.
http://classicasp.aspfaq.com/general/how-do-i-prevent-invalid-use-of-null-errors.html

However, if you're still having problems, please give us the exact query you're running,
the table structure, and the Code snippet from your script.

Regards,
Gavin Towey

-----Original Message-----
From: Tompkins Neil [mailto:neil.tompkins@stripped]
Sent: Wednesday, June 03, 2009 7:26 AM
To: [MySQL]
Subject: mysql 5.0.67

Hi

I'm using version 5.0.67 and have a strange problem.  I have a text field
and have a query which returned 193 characters (with spaces).  In the mySQL
query browser I can see the field content fine.

However on my classic ASP page, I get nothing when I reponse the data to the
screen. Infact if I try to perform a replace function on the field data I
get


Microsoft VBScript runtime error '800a005e'

Invalid use of Null: 'replace'



Any ideas what the problem might be ?
Cheers
Neil

The information contained in this transmission may contain privileged and confidential
information. It is intended only for the use of the person(s) named above. If you are not
the intended recipient, you are hereby notified that any review, dissemination,
distribution or duplication of this communication is strictly prohibited. If you are not
the intended recipient, please contact the sender by reply email and destroy all copies
of the original message.
Thread
mysql 5.0.67Tompkins Neil3 Jun
  • RE: mysql 5.0.67Gavin Towey3 Jun
    • Re: mysql 5.0.67Tompkins Neil4 Jun