List:General Discussion« Previous MessageNext Message »
From:Glyn Astill Date:September 17 2008 12:59pm
Subject:Re: MySQL not running on fresh LAMP install
View as plain text  


--- On Wed, 17/9/08, Dave M G <dave@stripped> wrote:

> From: Dave M G <dave@stripped>
> Subject: Re: MySQL not running on fresh LAMP install
> To: mysql@stripped
> Date: Wednesday, 17 September, 2008, 12:51 PM
> TLUG,
> 
> Thanks for the helpful advice.
> 
> Unfortunately I've hit an error I don't know what
> to do about.
> 
> The symlink solution worked, but Ubuntu clears the /tmp
> directory on 
> every boot. So I edited the my.cnf file to use
> /tmp/mysql.sock.
> 

Does the .pid file exist in either /var/run/mysqld/ or /tmp/ at the moment?

What symlink did you make?


      
Thread
MySQL not running on fresh LAMP installDave M G16 Sep
  • Re: MySQL not running on fresh LAMP installJosh Miller16 Sep
  • Re: MySQL not running on fresh LAMP installDavid Ashley16 Sep
    • Re: MySQL not running on fresh LAMP installDave M G17 Sep
      • Re: MySQL not running on fresh LAMP installGlyn Astill17 Sep
        • Re: MySQL not running on fresh LAMP installDave M G17 Sep
          • Re: MySQL not running on fresh LAMP installGlyn Astill17 Sep
            • Re: MySQL not running on fresh LAMP installDave M G18 Sep
              • Re: MySQL not running on fresh LAMP installGlyn Astill18 Sep
                • Re: MySQL not running on fresh LAMP installMadan Thapa18 Sep
                  • Re: MySQL not running on fresh LAMP installDave M G18 Sep