List:General Discussion« Previous MessageNext Message »
From:Edward Kay Date:April 9 2008 10:54am
Subject:RE: We have just moved to a new web server where we are runningmysql version: 5.0.45
View as plain text  
> We have just moved to a new web server where we are running mysql 
> version:  5.0.45
> On the old machine, when we gave the following command:
> update table1 set passwd = password('xx') where user_name="xx";

Here you're updating 'table1'...

> and then gave the following command, 
> SELECT user_name FROM alon_protein_passwd WHERE (user_name = "xx" 
> AND passwd=password('xx'))

..but here you're selecting from 'alon_protein_passwd'

> we got the expected results.
> 
> Now when we do this, on the new machine, we get no result i.e. Empty set.
> 
> Any help will be appreciated.
> 

Thread
We have just moved to a new web server where we are runningmysql version: 5.0.45Malka Cymbalista9 Apr
  • RE: We have just moved to a new web server where we are runningmysql version: 5.0.45Edward Kay9 Apr
    • RE: We have just moved to a new web server where we arerunningmysql version: 5.0.45Malka Cymbalista9 Apr
  • Re: We have just moved to a new web server where we arerunningmysql version: 5.0.45Martijn Tonies9 Apr
    • Re: We have just moved to a new web server where wearerunningmysql version: 5.0.45Malka Cymbalista9 Apr
  • Re: We have just moved to a new web server where wearerunningmysql version: 5.0.45Martijn Tonies9 Apr
    • Re: We have just moved to a new web server wherewearerunningmysql version: 5.0.45Malka Cymbalista9 Apr
  • Re: We have just moved to a new web server wherewearerunningmysql version: 5.0.45Martijn Tonies9 Apr
  • Re: We have just moved to a new web server wherewearerunningmysql version: 5.0.45Martijn Tonies9 Apr
  • Re: We have just moved to a new web server where we are running mysql version: 5.0.45Paul DuBois9 Apr
    • Re: We have just moved to a new web server where we arerunning mysql version: 5.0.45Malka Cymbalista9 Apr