List:General Discussion« Previous MessageNext Message »
From:Jeremy Date:April 20 1999 4:30pm
Subject:Re: problems...
View as plain text  
On Tue, 20 Apr 1999, Christian Mack wrote:

> Hi Jeremy
> 
> This only can happen with old mysql versions.
> They didn't accept SQL statements with a trailing ';'.
> Therefore upgrade mysql or remove the trailing ';' from your statements.

[jeremy@jgaddis:tty3:~]$ mysql --version
mysql  Ver 9.32 Distrib 3.22.21, for pc-linux-gnu (i486)

I don't think it's too old, I just downloaded and compiled
it a few days ago.

Jeremy
-------------------------------------------------------
To automatically retrieve my PGP key via e-mail, send a
blank message with the subject line "fetch pgp key".



Thread
problems...Jeremy20 Apr
  • Re: problems...Christian Mack20 Apr
    • Re: problems...Paul DuBois20 Apr
    • Re: problems...Jeremy20 Apr
  • Re: problems...Sasha Pachev20 Apr