List:General Discussion« Previous MessageNext Message »
From:Jimmy Guerrero Date:June 15 2007 3:51pm
Subject:Re: Master-Slave System Using Different Versions of MySQL
View as plain text  
Hello,

Did you already check:

http://dev.mysql.com/doc/refman/5.0/en/replication-compatibility.html

"You cannot replicate from a master that uses a newer binary log format 
to a slave that uses an older format (for example, from MySQL 5.0 to 
MySQL 4.1.)"

Thanks,

Jimmy Guerrero
Sr Product Manager
MySQL, Inc
Houston, TX

dpgirago@stripped wrote:
> There was a comment this week about a v5 master having problems connecting 
> to a v4 slave, or vice versa.
> 
> Can someone shed some light on this issue. 
> 
> A manual reference is good, too.
> 
> Thanks,
> 
> David
Thread
Master-Slave System Using Different Versions of MySQLdpgirago15 Jun
  • Re: Master-Slave System Using Different Versions of MySQLJimmy Guerrero15 Jun