List:General Discussion« Previous MessageNext Message »
From:Jon Ribbens Date:May 9 2007 11:40am
Subject:Mysterious 'Lost connection' errors
View as plain text  
We are using MySQL 5.0.27 on RedHat Enterprise Linux ES release 4,
and the MySQL-python-1.2.1_p2 connector.

We are getting intermittent mysterious errors as follows:

  OperationalError:
    (2013, 'Lost connection to MySQL server during query')

when attempting to connect to the MySQL server (note: on the actual
connection attempt, this is before even trying a query). There doesn't
appear to be any particular pattern to when these errors occur.

The client and server are on different machines, communicating via
TCP, but I have not managed to find any networking problems.

Does anyone have any suggestions as to what the problem might be, or
how we might go about trying to solve it?
Thread
Mysterious 'Lost connection' errorsJon Ribbens9 May
  • Re: Mysterious 'Lost connection' errorsMichael Dykman9 May
    • Re: Mysterious 'Lost connection' errorsJon Ribbens9 May
      • Re: Mysterious 'Lost connection' errorsMichael Dykman9 May
        • Re: Mysterious 'Lost connection' errorsmos9 May
        • Re: Mysterious 'Lost connection' errorsJon Ribbens9 May
  • Re: Mysterious 'Lost connection' errorsMathieu Bruneau10 May
    • Re: Mysterious 'Lost connection' errorsJon Ribbens10 May
      • Re: Mysterious 'Lost connection' errorsJon Ribbens10 May
        • Re: Mysterious 'Lost connection' errorsmos10 May
          • Re: Mysterious 'Lost connection' errorsJon Ribbens10 May
            • Re: Mysterious 'Lost connection' errorsJon Ribbens11 May