List:General Discussion« Previous MessageNext Message »
From:Martijn Tonies Date:April 17 2007 9:46am
Subject:Re: Query Pls
View as plain text  
> > > I guess it is nothing to do with the query as it was working perfectly
> > > fine be4 installing the Navicat enterprise version 7.0.9 .thanks a lot

Why don't you install 7.2 full version? Why did you go back a few versions?

Martijn Tonies
Database Workbench - development tool for MySQL, and more!
Upscene Productions
http://www.upscene.com
My thoughts:
http://blog.upscene.com/martijn/
Database development questions? Check the forum!
http://www.databasedevelopmentforum.com


> > >  On 4/17/07, Ananda Kumar <anandkl@stripped> wrote:
> > > >
> > > > Hi Renish,
> > > > What is the query that you ran, please let us know.
> > > >
> > > > regards
> > > > anandkl
> > > >
> > > >
> > > >  On 4/17/07, Renish koshy <koshy.renish@stripped > wrote:
> > > > >
> > > > > I had a trial version of Navicat 7.2 in my system. Now I
> installed
> > > > > the full
> > > > > version 7.0.9 enterprise Navicat. After that when I run the
existing
> > > > >
> > > > > query,,I get a n error message -"Got error 1 from storage
> > > > > engine"..Could you
> > > > > guys pls help me
> > > > >
> > > > > I noticed that when I run a small query it works..Is it somethng
> > > > > related to
> > > > > memory?
> > > > >
> > > > > Thanks
> > > > >
> > > > > Renish Koshy
> > > > >
> > > >
> > > >
> > >
> >
>

Thread
Query PlsRenish koshy17 Apr
  • Re: Query PlsAnanda Kumar17 Apr
  • Re: Query PlsMartijn Tonies17 Apr
Re: Query PlsRenish koshy17 Apr