List:General Discussion« Previous MessageNext Message »
From:Colin Charles Date:February 26 2007 7:31am
Subject:Re: incompatible libmysqld.a
View as plain text  
Carlos Soria wrote:
> Thank you for your answers.
> 
> gcc (GCC) 4.1.1 20060724 (prerelease) (4.1.1-3mdk)
> 
> mysql  Ver 14.12 Distrib 5.0.24a, for mandriva-linux-gnu (i586) using 
> readline 5.1
> 
> GNU C Library development release version 2.4,
> 
> I think MySql 5.0 requires glibc 2.3. I do not know if v2.4 is a problem.

It compiles with glibc v2.5 on Fedora Core 6

> This computer is a laptop Acer Aspire 5633WLMi, Intel Core Duo processor.

Can you file a bug report at bugs.mysql.com?

	thanks


-- 
Colin Charles, Community Engineer
MySQL AB, Melbourne, Australia, www.mysql.com
Mobile: +614 12 593 292 / Ekiga/Skype: colincharles
Web: http://www.bytebot.net/blog/

MySQL Forge: http://forge.mysql.com/

Thread
incompatible libmysqld.aCarlos Soria14 Feb
  • Re: incompatible libmysqld.aChris White14 Feb
  • Re: incompatible libmysqld.aColin Charles15 Feb
    • Re: incompatible libmysqld.aCarlos Soria15 Feb
      • Re: incompatible libmysqld.aColin Charles26 Feb