List:General Discussion« Previous MessageNext Message »
From:Bruce Ferrell Date:November 29 2006 11:33pm
Subject:Re: DROP DATABASE weirdness
View as plain text  
Yes, built with SSL support the build seemed to go OK and sometimes it 
works.  I'm building on SuSE 9.2 using the src.rpm and the included spec 
file

Logan, David (SST - Adelaide) wrote:
> Hi Bruce,
> 
> Sounds like you are missing a library or two on the system. Did you
> compile the server yourself?
> 
> Regards 
> 
> 
> ---------------------------------------------------------------
> ********** _/     **********  David Logan 
> *******   _/         *******  ITO Delivery Specialist - Database
> *****    _/            *****  Hewlett-Packard Australia Ltd
> ****    _/_/_/  _/_/_/  ****  E-Mail: david.logan@stripped
> ****   _/  _/  _/  _/   ****  Desk:   +61 8 8408 4273
> ****  _/  _/  _/_/_/    ****  Mobile: +61 417 268 665
> *****        _/       ******    
> ******      _/      ********  Postal: 148 Frome Street,
> ********   _/     **********          Adelaide SA 5001
>                                       Australia 
> i    n    v    e    n    t                                   
> ---------------------------------------------------------------
> 
> -----Original Message-----
> From: Bruce Ferrell [mailto:bferrell@stripped] 
> Sent: Thursday, 30 November 2006 9:52 AM
> To: Logan, David (SST - Adelaide)
> Cc: mysql@stripped
> Subject: Re: DROP DATABASE weirdness
> 
> I get this error:
> 
> /usr/sbin/mysqld-max: relocation error: /usr/sbin/mysqld-max: undefined 
> symbol: zlibCompileFlags
> 
> 
> Logan, David (SST - Adelaide) wrote:
> 
>>Hi Bruce,
>>
>>Do you have any messages in the MySQL log?
>>
>>Regards 
>>
>>
>>---------------------------------------------------------------
>>********** _/     **********  David Logan 
>>*******   _/         *******  ITO Delivery Specialist - Database
>>*****    _/            *****  Hewlett-Packard Australia Ltd
>>****    _/_/_/  _/_/_/  ****  E-Mail: david.logan@stripped
>>****   _/  _/  _/  _/   ****  Desk:   +61 8 8408 4273
>>****  _/  _/  _/_/_/    ****  Mobile: +61 417 268 665
>>*****        _/       ******    
>>******      _/      ********  Postal: 148 Frome Street,
>>********   _/     **********          Adelaide SA 5001
>>                                      Australia 
>>i    n    v    e    n    t                                   
>>---------------------------------------------------------------
>>
>>-----Original Message-----
>>From: Bruce Ferrell [mailto:bferrell@stripped] 
>>Sent: Thursday, 30 November 2006 9:42 AM
>>To: mysql@stripped
>>Subject: DROP DATABASE weirdness
>>
>>
>>I'm running MySQL 5.0.24a and I have a database I need to drop.  When
> 
> I 
> 
>>issue the command DROP DATABASE webdb the client seems to just hang.
> 
> I 
> 
>>see the command hit the server in the full log but the database never 
>>drops.  Anyone have any suggestions?
>>
> 
> 

-- 
One day at a time, one second if that's what it takes

Thread
DROP DATABASE weirdnessBruce Ferrell30 Nov
  • RE: DROP DATABASE weirdnessSST - Adelaide)30 Nov
    • Re: DROP DATABASE weirdnessBruce Ferrell30 Nov
      • RE: DROP DATABASE weirdnessSST - Adelaide)30 Nov
        • Re: DROP DATABASE weirdnessBruce Ferrell30 Nov
          • Re: DROP DATABASE weirdnessBruce Ferrell30 Nov
            • Re: DROP DATABASE weirdnessBruce Ferrell30 Nov
              • RE: DROP DATABASE weirdnessSST - Adelaide)30 Nov
                • Re: DROP DATABASE weirdnessBruce Ferrell30 Nov