prathima rao wrote:
hi,,

the query is select sum(gtotal) from invoice this if i connect to 4.1 says
14000 but in 5.1 it says 0.00

why so

is it because i copy data from 4.1 to 5.1
  
I don't know. Did you try exporting from 4.1 with mysqldump and running the dump script on the 5.1 server, as the manual recommends for major upgrades?

PB
rao
----- Original Message ----- 
From: "Peter Brawley" <peter.brawley@earthlink.net>
To: "prathima rao" <prathimanrao@vsnl.net>
Cc: <mysql@lists.mysql.com>
Sent: Monday, June 19, 2006 6:57 PM
Subject: Re: error in copy data from mysql 4.1 to mysql 5.0 server


  
prathima rao wrote:
    
hello every one,

i have two mysql servers one is the local server 4.1 and one is the
centralised server 5.0 . i copy data from 4.1 to 5.0 through a option
      
called
  
copy database to another server/host - (drop table if exists)

during this process i am not getting the same resule as i get in 4.1 ie
      
im
  
using a text box which sums up a value in a table that in 4.1 is showing
correct but in 5.1 is showing 0 when displayed in front end(visual basic
      
5)
  
even though it has the sum correct data

can anyone help me

      
Post the query.

PB
    
regards

rao



      
-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.9.0/368 - Release Date: 6/16/2006


-- 
MySQL General Mailing List
For list archives: http://lists.mysql.com/mysql
To unsubscribe:
    
http://lists.mysql.com/mysql?unsub=prathimanrao@vsnl.net
  

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.9.0/368 - Release Date: 6/16/2006