List:General Discussion« Previous MessageNext Message »
From:nngau Date:June 2 2006 8:42pm
Subject:Uninstall old version
View as plain text  
 
I was able to install the mysql 5.0 on my machine. But it
Looks like there is a older version of mysql that was installed.

When I run this command:

mysql --version
mysql  Ver 14.7 Distrib 4.1.13a, for apple-darwin8.0

Now I need to remove this version because when I 
Type the command mysql to run, I get the following error:

ERROR 2002 (HY000): Can't connect to local MySQL server through socket
'/var/mysql/mysql.sock' (2)

So now I type this command:
/usr/local/mysql/bin/mysql

And I'm able to connect to version 5.0.

Welcome to the MySQL monitor.  Commands end with ; or \g.
Your MySQL connection id is 5 to server version:
5.0.22-max

Now I would like to remove this older version. Does anyone know how to do
that
Without affecting verion 5.0? I am on a Mac OS 10.4.5 PowerPC.


Thanks,

Ngim

Thread
Automatically add +1 every 30minsAlex Major2 Jun
  • Re: Automatically add +1 every 30minsMiles Thompson2 Jun
  • Re: Automatically add +1 every 30minsDan Buettner2 Jun
    • Re: Automatically add +1 every 30minsMiles Thompson2 Jun
      • Re: Automatically add +1 every 30minsDouglas Sims2 Jun
        • Uninstall old versionnngau2 Jun
          • Re: Uninstall old versionDan Buettner2 Jun
        • RE: Automatically add +1 every 30minsDaevid Vincent4 Jun