List:General Discussion« Previous MessageNext Message »
From:Mike Blezien Date:April 21 2006 10:16pm
Subject:Older version MySQL
View as plain text  
Hello,

I am attempting to upgrade one of our older servers running RH 7.3 
w/glibc-2.2.5-44

it's currently using 3.23.58 and tried installing 4.0.26 rpm's for linux, but 
won't install due to the following error:

        libc.so.6(GLIBC_2.3)   is needed by MySQL-shared-4.0.26-0
        libpthread.so.0(GLIBC_2.3.2)   is needed by MySQL-shared-4.0.26-0
        libc.so.6(GLIBC_2.3)   is needed by MySQL-shared-compat-4.0.26-0
        libpthread.so.0(GLIBC_2.3.2)   is needed by MySQL-shared-compat-4.0.26-0

Now of the RPM's will install. Is there a 4.0.+ version that will install on 
this type of server without have to upgrade alot of other stuff ?? Or can we 
build it from source, and if so, what is the recommend configure options used to 
build from source ?

TIA,
Mike(mickalo)Blezien
===============================
Thunder Rain Internet Publishing
Providing Internet Solution that Work
=============================== 

Thread
Older version MySQLMike Blezien22 Apr
  • RE: Older version MySQLNicolas Verhaeghe22 Apr
    • RE: Older version MySQLmysql22 Apr
    • Re: Older version MySQLMike Blezien22 Apr
  • RE: Older version MySQLNicolas Verhaeghe24 Apr
  • RE: Older version MySQLNicolas Verhaeghe24 Apr
  • Re: Older version MySQLJoerg Bruehe24 Apr