List:General Discussion« Previous MessageNext Message »
From:Martijn Tonies Date:March 9 2006 7:07am
Subject:Re: mysql 5.0 too new?
View as plain text  


> Many "big guys" like the one in Scottsdale, AZ, still have MySQL 3.23.
> 
> I myself make my SQL 3.23 compatible.

Part of the reasons could be the license change in v4, of course.

MySQL no longer comes for free in many cases.

Martijn Tonies
Database Workbench - development tool for MySQL, and more!
Upscene Productions
http://www.upscene.com
My thoughts:
http://blog.upscene.com/martijn/
Database development questions? Check the forum!
http://www.databasedevelopmentforum.com
Thread
mysql 5.0 too new?RICHARD J. SWEENEY8 Mar
  • RE: mysql 5.0 too new?Nicolas Verhaeghe8 Mar
    • Re: mysql 5.0 too new?Daniel da Veiga8 Mar
    • Re: mysql 5.0 too new?Martijn Tonies9 Mar