List:General Discussion« Previous MessageNext Message »
From:John in Pueblo Date:January 2 2006 1:31am
Subject:Re: need to upgrade
View as plain text  
On Sunday 01 January 2006 6:44 pm, Jon Miller wrote:
> I need to upgrade MySQL from a RH7.2 server to either a Suse Enterprise 9.2
> or Debian 3.1 server.  I understand that the only way to get the data from
> the RH7.2 server is via mysqldump.  Are there any gotchas or issues doing
> this?


all right, basically, what you just said was the equivalent of "I want to 
upgrade my Office 1997 to Windows XP".  Don't you mean you need to transfer 
your dbs from one server to another.
-- 
Dr. Joseph Dolan: Isn't there a children's book about an elephant named Babar? 
Fletch: I don't know. I don't have any. 
Dr. Joseph Dolan: No children? 
Fletch: No, elephant books.
Thread
need to upgradeJon  Miller2 Jan
  • Re: need to upgradeJohn in Pueblo2 Jan
RE: need to upgradeJohn Trammell3 Jan
Re: need to upgradeImran Chaudhry3 Jan