List:General Discussion« Previous MessageNext Message »
From:Gleb Paharenko Date:November 1 2005 11:28am
Subject:Re: Which version of linux rpm's should I use
View as plain text  
Hello.

> x86_64 x86_64 GNU/Linux

Linux AMD64 / Intel EM64T RPM (glibc-2.3, dynamic, gcc) downloads.



Logg, Connie A. wrote:
> I have just received a new machine to install mysql on and I do not know =
> how to tell which version of the rpm's I should use
> 
> [root@snv1 config]# more /etc/redhat-release
> Red Hat Enterprise Linux WS release 4 (Nahant Update 2)
> 
> [root@snv1 config]# uname -a
> Linux snv1 2.6.9-22.ELsmp #1 SMP Mon Sep 19 18:00:54 EDT 2005 x86_64 =
> x86_64 x86_64 GNU/Linux
> 
> I would like to use mysql 5.0.
> 
> Thanks, Connie
> 
> Connie Logg, Network Analyst
> Stanford Linear Accelerator Center
> ph: 650-926-2879=20
> "Happiness is found along the way, not at the end of the road, and 'IF' =
> is the middle word in life."
> 


-- 
For technical support contracts, goto https://order.mysql.com/?ref=ensita
This email is sponsored by Ensita.NET http://www.ensita.net/
   __  ___     ___ ____  __
  /  |/  /_ __/ __/ __ \/ /    Gleb Paharenko
 / /|_/ / // /\ \/ /_/ / /__   Gleb.Paharenko@stripped
/_/  /_/\_, /___/\___\_\___/   MySQL AB / Ensita.NET
       <___/   www.mysql.com



Thread
Which version of linux rpm's should I useConnie A. Logg31 Oct
  • Re: Which version of linux rpm's should I useGleb Paharenko1 Nov