List:General Discussion« Previous MessageNext Message »
From:Jeff Smelser Date:October 27 2005 9:19pm
Subject:Re: does mysql 4.0.25 standard support utf-8?
View as plain text  
On Thursday 27 October 2005 03:51 pm, mihai.chira@stripped wrote:
> hy! I've been trying to find this piece of information in the manual, but
> seem to have some trouble. so I'm asking it out loud: I'd like to know
> whether mysql 4.0.25 supports utf-8 as an internal encoding. Because a
> server I like has this version and I need to deploy an international
> application, so I really need to store data in utf-8.
> please help if you know. thank you!

No, You need 4.1 and above for that.

Jeff

Attachment: [application/pgp-signature]
Thread
does mysql 4.0.25 standard support utf-8?mihai.chira27 Oct
  • Re: does mysql 4.0.25 standard support utf-8?Jeff Smelser27 Oct