List:General Discussion« Previous MessageNext Message »
From:Gleb Paharenko Date:October 13 2005 8:14pm
Subject:Re: Problem with GRANT not working.
View as plain text  
Hello.

It looks very weird for me. I don't have an access to AIX machine, so I
suggest you to use gdb and research where MySQL is getting such an
interesting result. See sql/hostname.cc file from the source
distribution and:
  http://dev.mysql.com/doc/refman/4.1/en/debugging-server.html


Ben Clewett wrote:


> A little more information:
> 
> If I use --skip-name-resolve then I get an odd error:
> 
> ERROR 1045 (28000): Access denied for user 'me'@'0.0.0.0' (using
> password: YES)
> 
> This seems to suggest that MySQL thinks my client is from '0.0.0.0' and
> hence cannot match any GRANT syntax I use.  Why would MySQL think my
> client is from '0.0.0.0'?
> 
> Thanks in advance for any person who can offer a solution to these
> problems.
> 


-- 
For technical support contracts, goto https://order.mysql.com/?ref=ensita
This email is sponsored by Ensita.NET http://www.ensita.net/
   __  ___     ___ ____  __
  /  |/  /_ __/ __/ __ \/ /    Gleb Paharenko
 / /|_/ / // /\ \/ /_/ / /__   Gleb.Paharenko@stripped
/_/  /_/\_, /___/\___\_\___/   MySQL AB / Ensita.NET
       <___/   www.mysql.com



Thread
Problem with GRANT not working.Ben Clewett13 Oct
  • Re: Problem with GRANT not working.Ben Clewett13 Oct
    • Re: Problem with GRANT not working.Gleb Paharenko15 Oct
  • Re: Problem with GRANT not working.Gleb Paharenko15 Oct