List:General Discussion« Previous MessageNext Message »
From:Paul Mitchell Date:June 14 2005 6:37pm
Subject:Newbie mysql.sock question
View as plain text  
Hello All,
  I'm trying  to get mediawiki working on a solaris 9 domain (this is on a 
Sun 15k, FWIW).  I had mysql installed and in a fit of stupidity, managed 
to remove /tmp/mysql.sock.  After scouring the Usenet via google, and 
searching through the archives at lists.mysql.com, I'm still in a quandry 
as to how to recreate this pointer.

First off, there is no /var/lib directory, so it wasn't pointing there (as 
was pointed to in one google hit). Actually, there's no mysql.sock 
anywhere on this system (as far as I can tell).

So I've re-configured, re-compiled and re-installed mysql-4.1.12 but it 
still does not create the pointer to mysql.sock.

I'm enough of a mysql newbie (though a solaris oldbee) to be uncertain how 
to communicate with this service (I thought that if the socket wasn't 
there, it would use tcp/ip). Goes to show what I know! Any pointers on how 
to recreate /tmp.mysql.sock, and what it should be pointing to will be a 
great help.

Thanks in advance for any help,

Paul Mitchell
==============================================================================
 	Paul Mitchell
 	email: pmitchel@stripped
 	phone: (919) 962-9778
 	office: I have an office, room 14, Phillips Hall
==============================================================================

Thread
Newbie mysql.sock questionPaul Mitchell14 Jun
  • Re: Newbie mysql.sock questionDanny Stolle14 Jun
Re: Newbie mysql.sock questionPaul Mitchell16 Jun
  • Re: Newbie mysql.sock questionSpenser16 Jun
    • Re: Newbie mysql.sock questionPaul Mitchell16 Jun
  • Re: Newbie mysql.sock questionSantino16 Jun
  • Re: Newbie mysql.sock questionDanny Stolle16 Jun