List:General Discussion« Previous MessageNext Message »
From:Bruce Ferrell Date:January 29 2005 5:44pm
Subject:build problem on solaris 8
View as plain text  
Hi all,

I got the following error during the configure phase:

configure: WARNING: term.h: present but cannot be compiled
configure: WARNING: term.h:     check for missing prerequisite headers?
configure: WARNING: term.h: see the Autoconf documentation
configure: WARNING: term.h:     section "Present But Cannot Be Compiled"
configure: WARNING: term.h: proceeding with the preprocessor's result
configure: WARNING: term.h: in the future, the compiler will take precedence
configure: WARNING:     ## ------------------------------------------ ##
configure: WARNING:     ## Report this to the AC_PACKAGE_NAME lists.  ##
configure: WARNING:     ## ------------------------------------------ ##
configure: WARNING: sys/ptem.h: present but cannot be compiled
configure: WARNING: sys/ptem.h:     check for missing prerequisite headers?
configure: WARNING: sys/ptem.h: see the Autoconf documentation
configure: WARNING: sys/ptem.h:     section "Present But Cannot Be Compiled"
configure: WARNING: sys/ptem.h: proceeding with the preprocessor's result
configure: WARNING: sys/ptem.h: in the future, the compiler will take 
precedence
configure: WARNING:     ## ------------------------------------------ ##
configure: WARNING:     ## Report this to the AC_PACKAGE_NAME lists.  ##
configure: WARNING:     ## ------------------------------------------ ##

I was using gcc from sunfreeware to attempt the build.

I'm doiong a source build as the binary from sunfreeware did not include 
libmysqlclient.10.so
Thread
build problem on solaris 8Bruce Ferrell29 Jan