List:General Discussion« Previous MessageNext Message »
From:Jochem van Dieten Date:October 15 2004 4:30pm
Subject:Re: Adding DSN into Coldfusion Admin?
View as plain text  
On Fri, 15 Oct 2004 10:26:22 -0600, Steve Grosz wrote:
> Ok, with leaving the : off the end, and just typing telnet web-server2
> 3306 I get some jibberish on the screen, and a 'connection lost' message
> after a few seconds.  That's coming from a machine on the same side of
> the firewall as the Sql server.  For the other IIS server and Coldfusion
> server to the Sql server, still get a 'can't connect message'.  I'm
> pretty sure its not a firewall issue, but I'll have to take another look.

Repeat that telnet test from the machine running ColdFusion.

Jochem
Thread
Adding DSN into Coldfusion Admin?Steve Grosz14 Oct
  • Re: Adding DSN into Coldfusion Admin?Eric Bergen14 Oct
    • Re: Adding DSN into Coldfusion Admin?Steve Grosz14 Oct
    • Re: Adding DSN into Coldfusion Admin?Steve Grosz14 Oct
      • Re: Adding DSN into Coldfusion Admin?Dwalu Z. Khasu14 Oct
        • Re: Adding DSN into Coldfusion Admin?Steve Grosz15 Oct
          • Re: Adding DSN into Coldfusion Admin?Bernard Clement15 Oct
          • Re: Adding DSN into Coldfusion Admin?Dwalu Z. Khasu15 Oct
            • Re: Adding DSN into Coldfusion Admin?Dwalu Z. Khasu15 Oct
              • Re: Adding DSN into Coldfusion Admin?Steve Grosz15 Oct
                • Re: Adding DSN into Coldfusion Admin?Jochem van Dieten15 Oct
                  • Re: Adding DSN into Coldfusion Admin?Steve Grosz15 Oct
                    • Re: Adding DSN into Coldfusion Admin?Michael Stassen15 Oct
                    • Re: Adding DSN into Coldfusion Admin?Jochem van Dieten15 Oct
                    • Re: Adding DSN into Coldfusion Admin?Jochem van Dieten15 Oct
                    • Re: Adding DSN into Coldfusion Admin?SGreen18 Oct
RE: Adding DSN into Coldfusion Admin?SST - Adelaide)15 Oct