List:General Discussion« Previous MessageNext Message »
From:zeus Date:January 1 1970 12:00am
Subject:grant tables update backward compatibility
View as plain text  
Hi there,

I have been using mysql 3.23.58, and I want to upgrade to 4.0.20.  My question is this:
after I run the script to upgrade the grant tables to support the new privilgeges, can I
then revert back to 3.23.58 seamlessly or will I need to readjust the grant tables. 
Thanks in advance.

-Bob


Thread
grant tables update backward compatibilityzeus3 Sep
  • Re: grant tables update backward compatibilityEric Bergen3 Sep
    • Re: grant tables update backward compatibilityBob Hockney5 Sep
  • Re: grant tables update backward compatibilityEgor Egorov6 Sep