List:General Discussion« Previous MessageNext Message »
From:Egor Egorov Date:August 23 2004 12:10pm
Subject:Re: Dependency problem with MySQL rpm's (Fedora Core 1)
View as plain text  
Frank Perez <zonian1903@stripped> wrote:

> I am trying to install MySQL 5.0.0 on a fresh install
> of Fedora Core 1, however I am running into a little
> trouble and I was hoping someone could give me a
> little insight on what I might be doing wrong.
> 
> I am able to install the 'server', 'clients', and
> 'devel' packages with no problems, but if I try to
> install either the 'shared' or the 'Max' packages I
> get the following dependency errors:
> 
> error: Failed dependencies:
> libcrypto.so.0.9.6 is needed by MySQL-shared-5.0.0-0
> libssl.so.0.9.6 is needed by MySQL-shared-5.0.0-0

Download 5.0.1a. 

5.0.0 is linked with SSL while 5.0.1a is not (which is right).





-- 
For technical support contracts, goto https://order.mysql.com/?ref=ensita
This email is sponsored by Ensita.net http://www.ensita.net/
   __  ___     ___ ____  __
  /  |/  /_ __/ __/ __ \/ /    Egor Egorov
 / /|_/ / // /\ \/ /_/ / /__   Egor.Egorov@stripped
/_/  /_/\_, /___/\___\_\___/   MySQL AB / Ensita.net
       <___/   www.mysql.com



Thread
Dependency problem with MySQL rpm's (Fedora Core 1)Frank Perez23 Aug
  • Re: Dependency problem with MySQL rpm's (Fedora Core 1)Egor Egorov23 Aug