List:General Discussion« Previous MessageNext Message »
From:Long P (Mission Systems) Nguyen Date:July 1 2004 8:07pm
Subject:RE: bugzilla not working now after MySQL re-installed
View as plain text  
I re-installed it this time by rpm because when I tried to recompile it with
'--with-mqsql' this DRES and some other errors for Keystone tools keeps telling me that
MySQL needs to be recompiled with '--with-mqsql'.  This time with the re-installed - I
used rpm.

Same version but by rpm.
I noticed that my databases are not there anymore when I do a 'show databases'.  I just
need to get Bugzilla to run the checksetup.pl script and it will go and create what it
needs.  but the unable to logon error is preventing it.

There should not be any differ between rpm and the compile install is there?


-----Original Message-----
From: Hassan Schroeder [mailto:hassan@stripped]
Sent: Thursday, July 01, 2004 12:20 PM
To: mysql@stripped
Subject: Re: bugzilla not working now after MySQL re-installed


Nguyen, Long P (Mission Systems) wrote:

> yes..  below:
> 
> [root@seahawk root]# mysql -u bugs -p
> Enter password:
> Welcome to the MySQL monitor.  Commands end with ; or \g.
> Your MySQL connection id is 7 to server version: 4.0.20-standard

Uh, OK. You said MySQL was "re-installed" -- why? Was it the same
version, or an upgrade? If the latter, there's a difference in the 
authentication between 3.x and 4.x that requires a client upgrade
(or that you explicitly use the old auth).

If it was the same version re-installed, is it possible some file
system permissions were changed? And does anything show up in the
MySQL logs when bugzilla runs (or tries to)?

-- 
Hassan Schroeder ----------------------------- hassan@stripped
Webtuitive Design ===  (+1) 408-938-0567   === http://webtuitive.com

                           dream.  code.



-- 
MySQL General Mailing List
For list archives: http://lists.mysql.com/mysql
To unsubscribe:    http://lists.mysql.com/mysql?unsub=1

Thread
bugzilla not working now after MySQL re-installedMission Systems)1 Jul
  • Re: bugzilla not working now after MySQL re-installedHassan Schroeder1 Jul
  • Re: bugzilla not working now after MySQL re-installedEgor Egorov6 Jul
RE: bugzilla not working now after MySQL re-installedMission Systems)1 Jul
  • Re: bugzilla not working now after MySQL re-installedHassan Schroeder1 Jul
RE: bugzilla not working now after MySQL re-installedMission Systems)1 Jul
  • Re: bugzilla not working now after MySQL re-installedHassan Schroeder1 Jul
RE: bugzilla not working now after MySQL re-installedMission Systems)1 Jul
  • Re: bugzilla not working now after MySQL re-installedHassan Schroeder1 Jul
RE: bugzilla not working now after MySQL re-installedMission Systems)1 Jul
RE: bugzilla not working now after MySQL re-installedYiannis Mavroukakis1 Jul
RE: bugzilla not working now after MySQL re-installedMission Systems)1 Jul
  • Re: bugzilla not working now after MySQL re-installedHassan Schroeder1 Jul
RE: bugzilla not working now after MySQL re-installedMission Systems)1 Jul
RE: bugzilla not working now after MySQL re-installedYiannis Mavroukakis2 Jul