List:General Discussion« Previous MessageNext Message »
From:Sandrine Date:April 9 1999 12:58pm
Subject:RPM
View as plain text  
Bonjour

apres un lacemeent de mysql ( je viens, pu plutot j essaiede l
installer..) j ai : 
[root@localhost schypre]# mysql
mysql: error in loading shared libraries
libc.so.5: cannot open shared object file: No such file or directory  

j ai donc essayer d'installer le package : libc-5.4.46-2.i386.rpm
mais voila ce qu il me lance qd je fais un rpm -ivh : 

/usr/include/waitstatus.h conflicts with file from glibc-devel-2.0.7-29
/usr/include/wchar.h conflicts with file from glibc-devel-2.0.7-29
/usr/include/wctype.h conflicts with file from glibc-devel-2.0.7-29
/usr/lib/crt1.o conflicts with file from glibc-devel-2.0.7-29
/usr/lib/crti.o conflicts with file from glibc-devel-2.0.7-29
/usr/lib/crtn.o conflicts with file from glibc-devel-2.0.7-29
/usr/lib/gcrt1.o conflicts with file from glibc-devel-2.0.7-29
/usr/lib/libbsd.a conflicts with file from glibc-devel-2.0.7-29
/usr/lib/libc.a conflicts with file from glibc-devel-2.0.7-29
/usr/lib/libm.a conflicts with file from glibc-devel-2.0.7-29
/usr/lib/libmcheck.a conflicts with file from glibc-devel-2.0.7-29
/usr/include/asm conflicts with file from kernel-headers-2.0.36-0.7
/usr/include/X11 conflicts with file from XFree86-devel-3.3.2.3-25
error: libc.rpm cannot be installed
[root@localhost RPM_Packages]# rpm -Uvh libc.rpm
failed dependencies:
        libc.so.5 is needed by libc-5.4.46-1
        libc.so.5 is needed by netscape-common-4.07-1
        libm.so.5 is needed by netscape-common-4.07-1   


et je ne met pas tt :))

que faire??
_________________________________________________________
Votre e-mail @yahoo.fr gratuit sur http://courrier.yahoo.fr

Thread
RPMSandrine9 Apr