List:General Discussion« Previous MessageNext Message »
From:Matthew Stuart Date:January 12 2004 12:21pm
Subject:I'm using 4, host using 3!!!
View as plain text  
I am using version 4 of MySQL and the people who I am told to use to 
host the site are running 3 on the server I will be using.

I am not using any real complex table structures eg: autoincrement, 
date, timestamp, medium int, small int, indexes. I have to do a dump of 
data to install on remote server.

Will this be backwards compatible? Should I just install version 3 and 
be done with it?

Mat

Thread
I'm using 4, host using 3!!!Matthew Stuart12 Jan
  • Re: I'm using 4, host using 3!!!Roger Baklund12 Jan