List:General Discussion« Previous MessageNext Message »
From:John Boshier Date:December 31 2003 6:36pm
Subject:How Do I Do This In Version 3.23.56?
View as plain text  
I have spent all day working on a PHP/MySQL system offline using MySQL
version 4.0.15-nt. One particular SQL statement that works perfectly
wouldn't work when I uploaded it to my web site. It seems that my ISP
is using version 3.23.56, and I have written a SQL statement that will
only work on 4.04 or later.

Can someone suggest how I can rewrite the following to work on the old
version please?

UPDATE contacts, working SET contacts.lastactivity = working.date  WHERE contacts.rcd =
working.rcd

I have asked my ISP if they have plans to upgrade, but need to get
this system working urgently.

John

Thread
How Do I Do This In Version 3.23.56?John Boshier31 Dec
  • RE: How Do I Do This In Version 3.23.56?David Mohorn31 Dec