List:General Discussion« Previous MessageNext Message »
From:Paweł Filutowski Date:December 10 2003 10:16am
Subject:Re: Problem with mysqlimport
View as plain text  
> --local is a valid option for mysqlimport in 3.23.49 according to the
> manual.  (Source: http://www.cict.fr/app/mysql/manual.html#mysqlimport)
> What is the entire command you are using?

Hi,

My command is:
mysqlimport -p -L ilk  gwarancje.txt

And I get error:

"mysqlimport: Error: The used command is not allowed with this MySQL
version, when using table: gwarancje"

I used this command by Linux shell  (logged as root).

Regards



Thread
Problem with mysqlimportPaweł Filutowski9 Dec
  • RE: Problem with mysqlimportMatt Griffin9 Dec
    • Re: Problem with mysqlimportPaweł Filutowski9 Dec
      • RE: Problem with mysqlimportMatt Griffin9 Dec
        • Re: Problem with mysqlimportPaweł Filutowski10 Dec
Re: Problem with mysqlimportjeffrey_n_Dyke9 Dec