List:General Discussion« Previous MessageNext Message »
From:Dathan Vance Pattishall Date:September 18 2003 6:31pm
Subject:I asked a question about slave compatibility between versions
View as plain text  
FYI
 
I want to share this with others JIC you didn't know. I asked a question
about slave compatibility between masters and slaves of different
versions. Here is the compatibility matrix chart found.
 
http://www.mysql.com/doc/en/Replication_Implementation.html
 

 
 
Master 
Master 
Master 
Master 

 
 
3.23.33 and up 
4.0.0 
4.0.1 
4.0.3 and up 

Slave 
3.23.33 and up 
yes 
no 
no 
no 

Slave 
4.0.0 
no 
yes 
no 
no 

Slave 
4.0.1 
yes 
no 
yes 
no 

Slave 
4.0.3 and up 
yes 
no 
no 
yes 
 
 
- Dathan Vance Pattishall
  - Sr. Programmer and mySQL DBA for FriendFinder Inc.
  - http://friendfinder.com/go/p40688
 


Thread
I asked a question about slave compatibility between versionsDathan Vance Pattishall18 Sep