List:General Discussion« Previous MessageNext Message »
From:Michael Widenius Date:September 26 1999 4:46pm
Subject:RH 6.0 and Mysql--Sorry
View as plain text  
>>>>> "Ed" == Ed Lawson <elawson@stripped> writes:

Ed> OK, I solved the problem.
Ed> Why is mysqladmin in the client package though?

To make it easier to just upgrade the MySQL server or the clients. You 
don't need the newest mysqladmin when you upgrade the server..

Ed> I also thing the website should not say you should
Ed> install both RPMs, it should say you must install both.

You must install both RPM:s the first time, but when you upgrade, you
don't have to upgrade both.

Regards,
Monty
Thread
RH 6.0 and Mysql--SorryEd Lawson26 Sep
  • Re: RH 6.0 and Mysql--SorryBenjamin Pflugmann26 Sep
  • RH 6.0 and Mysql--SorryMichael Widenius26 Sep