List:General Discussion« Previous MessageNext Message »
From:Michael Widenius Date:September 19 1999 9:15pm
Subject:Urgently needed
View as plain text  
>>>>> "Mark" == Mark Papadakis <markp@stripped> writes:

Mark> Hi!
Mark> Could someone please send me a statically linked mysqld ( any version) with
> glibc?

Mark> After upgrading to Redhat all problems with mysql were solved! no crashes no core
> dumps no nothing.. but we cant upgrade our other web server to RedHat ( it's slackware )
> and installing glibc is out of the question. mysql keeps crashing every 2 mins there..
 	

Mark> If you someone can compile mysqld with -static and send it, I 'd really
> appreciate it!

Mark> Thank you,

Hi!

The mysqld in mysql-3.22.26a-pc-linux-gnu-i686.tar.gz
(at http://www.mysql.com/downloads_3.22.html) is compiled staticly.

Regards,
Monty
Thread
Urgently neededMark Papadakis20 Sep
  • Re: Urgently neededVan20 Sep
  • Urgently neededMichael Widenius20 Sep