List:General Discussion« Previous MessageNext Message »
From:Klas Prytz Date:January 1 1970 12:00am
Subject:DBD modules problem
View as plain text  
Hi!

I am new to this list and to the magical world of mysql so please 
accept some, maybe, stupid questions from an amateur.
I am trying to install the Bundle::DBD::mysql module on my machine 
(Mandrake Linux). I get an error message stating that it can't find 
mysql.h and errmsg.h and they are not present on my system. I found a 
posting on the net about a similar problem with the advice to install 
Libraries and Header files which I found on the mysql.com web site 
(at least I think I found it). Trying to install it I get the 
following error message:

file /usr/bin/comp_err from install of MySQL-devel-3.23.55-1 
conflicts with file from package MySQL-client-3.23.47-5mdk
file /usr/bin/mysql_config from install of MySQL-devel-3.23.55-1 
conflicts with file from package MySQL-3.23.47-5mdk

Do I have the wrong version of MySQl or is it something else and what 
should I do to correct this?
Sorry for putting questions to the list that may be too basic but I 
have not found anything about this in the archive.

Regards

/Klas


Klas Prytz
Corpus Research Assistant
Centre for Language and Communication Research
Cardiff University

Tel: 0044-29-20874243
Thread
DBD modules problemKlas Prytz26 Feb