List:General Discussion« Previous MessageNext Message »
From:Paul DuBois Date:January 14 2003 2:40am
Subject:Re: Unable to install 4.08 or 4.09
View as plain text  
At 15:31 +1300 1/14/03, Defryn, Guy wrote:
>I have tried to install mysql 4.0.8 and 4.0.9 and I get the following error
>After running gunzip < mysql-4.0.9-gamma.tar.gz (source install)
>
>Mysql-4.0.9-gamma/bdb/
>Mysql-4.0.9-gamma/bdb/db/
>Mysql-4.0.9-gamma/bdb/db/db_upg.c
>Mysql-4.0.9-gamma/bdb/db/db.c
>Mysql-4.0.9-gamma/bdb/db/tags
>
>Tar : skipping to next header
>Tar: archive contains obsolescent base-64 headers
>
>Gunzip: stdin: invalid compressed data --crc error
>Tar: error exit delayed from previous errors
>
>Does anyone know why this happens. I am using a fresh freebsd 4.7 install

You're not transferring the distribution in binary (image) mode, and
you're ending up with a corrupted download as a result.  At least,
that's the most common reason for errors such as these.
Thread
Unable to install 4.08 or 4.09Guy Defryn14 Jan
  • RE: Unable to install 4.08 or 4.09JamesD14 Jan
Re: Unable to install 4.08 or 4.09Paul DuBois14 Jan
RE: Unable to install 4.08 or 4.09Guy Defryn14 Jan