List:General Discussion« Previous MessageNext Message »
From:Dima Chernyshenko Date:April 1 1999 10:23am
Subject:Re: silient and very short auto-start
View as plain text  
I had the same problems on my computer, I don't remember exacly what the
thing was but try to check the following
1) is there a mysql user?
2) is the safe_mysqld providing correct paths for mysqld?
3) and also check the permissions/owners of the databases (last resort)

I know that if 1) or 2) is not set up OK, it will work as you described.

On Thu, 1 Apr 1999, David Hanney wrote:

> Mysql works great after installing the freebsd3.1 binary package
> - if started manually.
> The problem is that it doesn't auto-start at boot.
> 
> safe_mysqld seems to run without error.
> But it quits (without error) about 1 second later:
> Here is the log output:
> 
>    mysqld started on  Thu Apr 1 11:38:05 GMT 1999
>    mysqld ended on  Thu Apr 1 11:38:06 GMT 1999
> 
> Any ideas appreciated!

Thread
silient and very short auto-startDavid Hanney1 Apr
  • Re: silient and very short auto-startDima Chernyshenko1 Apr
  • Re: silient and very short auto-startFrederik Lindberg1 Apr
    • Re: silient and very short auto-startDavid Hanney1 Apr
  • silient and very short auto-startMichael Widenius1 Apr
  • Re: silient and very short auto-startPaul DuBois1 Apr
    • Re: silient and very short auto-startLuke8 Apr
      • Re: silient and very short auto-startEd Carp8 Apr
Re: silient and very short auto-startJordan Krushen8 Apr
  • Re: silient and very short auto-startSasha Pachev8 Apr
Re: silient and very short auto-startEd Carp8 Apr
  • Re: silient and very short auto-startJordan Krushen9 Apr
  • Re: silient and very short auto-startEd Carp9 Apr