List:General Discussion« Previous MessageNext Message »
From:Dan Nelson Date:September 7 1999 4:11pm
Subject:Re: FreeDSD install
View as plain text  
In the last episode (Sep 07), kenford@stripped said:
> mysql-3.21.33b
> FreeBSD 4.4 

FreeBSD 3.2, don't you mean?
 
> when I do a ./configure --prefix=/usr/local/mysql I get two errors
> 1. getconf: not found
> 2. configure: error: System type i386-unknown-freebsd3.2 not recognized
> or not supported.

Please try again using the FreeBSD port of mysql.  Mysql 3.21.33 is
older than FreeBSD 3.2 and the pthreads code didn't have support for
it.  The mysql321 port will compile on FreeBSD 3.2.

You might consider upgrading to mysql 3.22 also.

-- 
	Dan Nelson
	dnelson@stripped
Thread
FreeDSD installkenford7 Sep
  • Re: FreeDSD installDan Nelson7 Sep
  • FreeDSD installMichael Widenius8 Sep