List:General Discussion« Previous MessageNext Message »
From:Lukas Bower Date:October 20 2002 9:24pm
Subject:Red Hat Network Updates cause segmentation fault in older versions
of MySQL 3.23
View as plain text  
Red Hat Network users who have applied all recent "critical updates" 
will experience segmentation faults when accessing MySQL with remote 
clients (including MyODBC). Access from localhost seems to be OK.

The solution is to upgrade to MySQL 3.23.53. At this time RedHat does 
not have updated 3.23.53 RPMS, so download the linux binaries from your 
nearest MySQL mirror.

FYI, I have experienced this issue on RedHat 7.2 and 8.0 with the 2 most 
recent RedHat MySQL 3.23.xx RPMS.

Hope this helps!

Best,

Lukas Bower

Thread
Red Hat Network Updates cause segmentation fault in older versionsof MySQL 3.23Lukas Bower21 Oct