List:General Discussion« Previous MessageNext Message »
From:Paul DuBois Date:July 3 2002 3:51am
Subject:Re: two mysql questions
View as plain text  
At 15:14 -0700 7/2/02, Bill Bernat wrote:
>1.
>If all I want to do is use InnoDB tables for declarative referential
>integrity and nothing else, do I need mysql-max or can I just use the
>standard build of mysql 3.23.51?  (Wondering about both Windows and
>Linus, though the answer should be the same in both places....)

If you use a binary distribution, you need -max.  If you build from
source, you can configure it as you like.
Thread
two mysql questionsBill Bernat3 Jul
  • Re: two mysql questionsGurhan Ozen3 Jul
  • Re: two mysql questionsPaul DuBois3 Jul