List:General Discussion« Previous MessageNext Message »
From:Chris Knipe Date:June 6 2002 9:05pm
Subject:Re: Thanks
View as plain text  
Strange indeed...

Might be worth checking if this can be reproduced... This can perhaps be
something worth mentioning in winmysqladmin (possible bug?)


----- Original Message -----
From: "Kirk Brannan Babb" <kbbabb@stripped>
To: <mysql@stripped>; <charlesq@stripped>
Sent: Thursday, June 06, 2002 10:59 PM
Subject: Thanks


>
> Thanks Charles for your patience and help.  I removed winmysqladmin from
> startup and ALL problems went away!  When winmysqladmin started up on the
other
> user accounts it would somehow block connections to MySQL (since before I
> uninstalled, on normal [non-admin] user accounts, I could not connect to
the
> db - attention Chris - and the stopped service could not be started from
the
> console - even though it showed up as listening on the correct port no
> connection could be made).  Now I can connect to the db on all user
accounts.
>
> I don't really know why this happened or how, but thanks for walking me
through
> it.  It was a new install on a new machine, and I appreciate all the help
from
> everybody.
>
> cheers,
>
> Kirk
>
>
> ---------------------------------------------------------------------
> Before posting, please check:
>    http://www.mysql.com/manual.php   (the manual)
>    http://lists.mysql.com/           (the list archive)
>
> To request this thread, e-mail <mysql-thread111250@stripped>
> To unsubscribe, e-mail
<mysql-unsubscribe-savage=savage.za.org@stripped>
> Trouble unsubscribing? Try: http://lists.mysql.com/php/unsubscribe.php
>
>

Thread
ThanksKirk Brannan Babb6 Jun
  • Re: ThanksChris Knipe6 Jun
Re: ThanksCharles Quesenberry6 Jun