List:General Discussion« Previous MessageNext Message »
From:David Mifsud Date:March 28 1999 7:46pm
Subject:Re: Installing DBD::mysql
View as plain text  
Amie Phung wrote:
> 
> Hi,
> 
> I'm having problems installing DBD::mysql.  I'm on a Linux machine and
> am using perl5.00401.  I installed the binary RPM containing include

Maybe the following line from the MySQL manual says it all??

*MySQL* Perl support requires Perl 5.004_03 or newer.

anyway I still suggest upgrading perl to a newer version,
especially if you intend to test lots of stuff you get off
ad net, since most of the stuff requires perl 5.00403

Dave
Thread
Installing DBD::mysqlAmie Phung28 Mar
  • Re: Installing DBD::mysqlChristopher R. Jones28 Mar
  • Re: Installing DBD::mysqlDavid Mifsud28 Mar