List:General Discussion« Previous MessageNext Message »
From:Paul DuBois Date:March 15 2002 4:49am
Subject:Re: Disappearing of New Inserts to MyISAM table
View as plain text  
At 23:05 -0500 3/14/02, Chris Stark wrote:
>Hi Everyone,
>
>I am in kind of a jam, and I could use some help.  Hopefully someone out
>there has encountered something similar to this.  I have a MySQL database,
>and I am using Java to make the connection to the database.  At one point in
>the execution of my app, I need to issue an ALTER TABLE command to add a
>column to one of my tables.  The command issues successfully, however, if I
>login to the Server itself, and issue a DESCRIBE TABLE command, the newly
>added column is not among the list of columns.  When I use WINMYSQLADMIN to
>monitor the database, it to shows the addition of the new column.  Only when
>I login to the server itself does the column not show. It is strange because
>the command issues flawlessly, and I get no SQL or Java Errors...I have
>checked my permissions on the tables, as well as on the server itself, and I
>have full rights to do anything I please on the database.  Please help me
>out with any advice you may have on this issue, anything would be a huge
>help.

Bizarre.

Perhaps this is a silly question, but are you sure you're actually connecting
to the same server each time?

>
>Thanks,
>Chris

Thread
Disappearing of New Inserts to MyISAM tableChris Stark15 Mar
  • Re: Disappearing of New Inserts to MyISAM tablePaul DuBois15 Mar
RE: Disappearing of New Inserts to MyISAM tableChris Stark15 Mar