List:Spanish« Previous MessageNext Message »
From:auxion.de - Technik Date:February 22 2013 2:29pm
Subject:AW: Sigo con problemas de Replication
View as plain text  
hOLA jUAN,

Puede ser que mysql-bin.001 no concuerda con la estructura que tienes en tu
Master: mysql-bin.000002

Saludos
Thomas

-----Ursprüngliche Nachricht-----
Von: Juan Vallini [mailto:Juan_Vallini@stripped] 
Gesendet: Freitag, 22. Februar 2013 14:58
An: mysql-es@stripped
Betreff: Sigo con problemas de Replication

Foro:

    Sigo teniendo problemas para poder replicar. Dejo el Show master status
y el Show slave status para ver si podemos solucionarlo


SHOW SLAVE STATUS;
    <row>
      <field name="Slave_IO_State"></field>
      <field name="Master_Host">192.168.1.35</field>
      <field name="Master_User">root</field>
      <field name="Master_Port">3307</field>
      <field name="Connect_Retry">60</field>
      <field name="Master_Log_File">mysql-bin.001</field>
      <field name="Read_Master_Log_Pos">106</field>
      <field name="Relay_Log_File">RocarServer-PC-relay-bin.000003</field>
      <field name="Relay_Log_Pos">4</field>
      <field name="Relay_Master_Log_File">mysql-bin.001</field>
      <field name="Slave_IO_Running">No</field>
      <field name="Slave_SQL_Running">Yes</field>
      <field name="Replicate_Do_DB">qreplication</field>
      <field name="Replicate_Ignore_DB"></field>
      <field name="Replicate_Do_Table"></field>
      <field name="Replicate_Ignore_Table"></field>
      <field name="Replicate_Wild_Do_Table"></field>
      <field name="Replicate_Wild_Ignore_Table"></field>
      <field name="Last_Errno">0</field>
      <field name="Last_Error"></field>
      <field name="Skip_Counter">0</field>
      <field name="Exec_Master_Log_Pos">106</field>
      <field name="Relay_Log_Space">106</field>
      <field name="Until_Condition">None</field>
      <field name="Until_Log_File"></field>
      <field name="Until_Log_Pos">0</field>
      <field name="Master_SSL_Allowed">No</field>
      <field name="Master_SSL_CA_File"></field>
      <field name="Master_SSL_CA_Path"></field>
      <field name="Master_SSL_Cert"></field>
      <field name="Master_SSL_Cipher"></field>
      <field name="Master_SSL_Key"></field>
      <field name="Seconds_Behind_Master" xsi:nil="true" />
      <field name="Master_SSL_Verify_Server_Cert">No</field>
      <field name="Last_IO_Errno">1236</field>
      <field name="Last_IO_Error">Got fatal error 1236 from master when
reading data from binary log: 'Could not find first log file name in binary
log index file'</field>
      <field name="Last_SQL_Errno">0</field>
      <field name="Last_SQL_Error"></field>
    </row>


SHOW MASTER STATUS;
    <row>
      <field name="File">mysql-bin.000002</field>
      <field name="Position">106</field>
      <field name="Binlog_Do_DB">QReplication</field>
      <field name="Binlog_Ignore_DB"></field>
    </row>

SALUDOS

Thread
Sigo con problemas de ReplicationJuan Vallini22 Feb
  • AW: Sigo con problemas de Replicationauxion.de - Technik22 Feb
  • Re: Sigo con problemas de ReplicationJuan Vallini22 Feb
  • Re: Sigo con problemas de ReplicationJuan Vallini22 Feb