List:MySQL ODBC« Previous MessageNext Message »
From:Daniel Kasak Date:March 9 2006 10:21pm
Subject:Re: Connector/ODBC 3.51.13
View as plain text  
Peter Harvey wrote:
>
>> OK. Scratch that part about 'good enough to use'.
>>
> Dan,
>
> Also - it would be interesting to see if you get the same behaviour 
> working against a v4 server (assuming you are trying to work against a 
> v5 server at the moment).
>
Yeah these crashes were against a 4.1.14 server.
I installed 3.51.13 on a production desktop to talk to our production 
server.

My desktop is running 3.51.13 drivers and talking to both the 4.1.14 
production server, and a 5.0.18 testing setup ( installed locally ).

I've been trying my hardest to get Access to crash on my system this 
morning. You wouldn't believe it - it's been rock solid. I'm now going 
to start testing on another production desktop ( the guy's away today ) 
to see if I can reproduce it there. Maybe there are some differences 
between our Windows installations ( we don't do a lot of Windows updates 
on our desktops, but mine is completely up-to-date ). I will post back 
with traces, etc as soon as I can get one.

-- 
Daniel Kasak
IT Developer
NUS Consulting Group
Level 5, 77 Pacific Highway
North Sydney, NSW, Australia 2060
T: (+61) 2 9922-7676 / F: (+61) 2 9922 7989
email: dkasak@stripped
website: http://www.nusconsulting.com.au
Thread
Connector/ODBC 3.51.13Peter Harvey9 Mar
  • Re: Connector/ODBC 3.51.13Daniel Kasak9 Mar
    • Re: Connector/ODBC 3.51.13Daniel Kasak9 Mar
      • Re: Connector/ODBC 3.51.13Peter Harvey9 Mar
        • Re: Connector/ODBC 3.51.13Daniel Kasak9 Mar
          • Re: Connector/ODBC 3.51.13Martin J. Evans10 Mar
      • Re: Connector/ODBC 3.51.13Peter Harvey9 Mar
        • Re: Connector/ODBC 3.51.13Daniel Kasak9 Mar