List:Internals« Previous MessageNext Message »
From:Sergei Golubchik Date:February 15 2013 2:51pm
Subject:Re: API version for STORAGE ENGINE plugin is too different
View as plain text  
Hi, AugustQ!

On Feb 15, AugustQ wrote:
> Hello to everyone.
> 
> I got this error-message yesterday and I don't know what's wrong here on
> my machine. So let me describe the situation:

If you moved to a different mysql version,
you need to compile ha_dbf again for that mysql version.

storage engine plugins work only in the mysql version that they were
built with.

> What's going on here? What ma I doing wrong?
> PS: ha_dbf is a class I created by myself. Everything else seems to
> work.

Regards,
Sergei
Thread
API version for STORAGE ENGINE plugin is too differentAugustQ15 Feb
  • Re: API version for STORAGE ENGINE plugin is too differentSergei Golubchik15 Feb
    • Re: API version for STORAGE ENGINE plugin is too differentAugustQ15 Feb
      • Re: API version for STORAGE ENGINE plugin is too differentMarc Alff15 Feb
  • Re: API version for STORAGE ENGINE plugin is too differentAugustQ16 Feb