List:Internals« Previous MessageNext Message »
From:Zardosht Kasheff Date:May 4 2010 10:45pm
Subject:Re: running replication tests with storage engine plugin installed
View as plain text  
Thanks a lot Mark.

This is working.

-Zardosht

On Tue, May 4, 2010 at 6:37 PM, MARK CALLAGHAN <mdcallag@stripped> wrote:
> This worked for me:
>
> http://www.facebook.com/MySQLatFacebook?v=app_2347471856#!/note.php?note_id=382618805932
>
> On Tue, May 4, 2010 at 1:33 PM, Zardosht Kasheff <zardosht@stripped> wrote:
>> Hello all,
>>
>> I am trying to run a replication test with a private storage engine
>> installed as a plugin. I have already installed the plugin, so
>> whenever I start mysqld, the plugin is installed. However, when I go
>> to run ./mysql-test-run.pl suite/rpl/t/rpl_multi_engine.test, the
>> plugin is not installed, and I cannot use our private engine.
>>
>> I also see that somehow, the innodb plugin is run. How does this happen?
>>
>> Any ideas what may be going on? We have not run into this problem,
>> because until now, we have had our scripts use mysqltest directly.
>>
>> Thanks
>> -Zardosht
>>
>> --
>> MySQL Internals Mailing List
>> For list archives: http://lists.mysql.com/internals
>> To unsubscribe:    http://lists.mysql.com/internals?unsub=1
>>
>>
>
>
>
> --
> Mark Callaghan
> mdcallag@stripped
>
Thread
running replication tests with storage engine plugin installedZardosht Kasheff4 May
  • Re: running replication tests with storage engine plugin installedMARK CALLAGHAN5 May
    • Re: running replication tests with storage engine plugin installedZardosht Kasheff5 May
      • Re: running replication tests with storage engine plugin installedZardosht Kasheff22 May
        • Re: running replication tests with storage engine plugin installedSergei Golubchik22 May
          • Re: running replication tests with storage engine plugin installedZardosht Kasheff22 May
Re: running replication tests with storage engine plugin installedZardosht Kasheff5 May