List:Internals« Previous MessageNext Message »
From:Michael Widenius Date:September 17 2001 6:23pm
Subject:Re: Compilation problem with MySQL-4.0 ?
View as plain text  
Hi!

>>>>> "Sasha" == Sasha Pachev <sasha@stripped> writes:

Sasha> On Friday 14 September 2001 10:53, Fournier Jocelyn [Presence-PC] wrote:
>> Hi,
>> 
>> I wanted to update a server with an "old" version of MySQL-4.0 installed.
>> I do the standard bk pull / bk -r edit procedure.
>> I don't know why, but if failed with the following error :

<cut>

Sasha> Thanks for reporting the error. Currenlty, our 4.0 tree is in a transitional 
Sasha> state and is getting cleaned up in preparation for the release of 4.0.0 
Sasha> alpha. So please be patient while we are fixing it.

Sasha> Monty - once 4.0 compiles and passes the test suite, send me an e-mail - I 
Sasha> will force immediate update...

It should do that now.

Regards,
Monty
Thread
Compilation problem with MySQL-4.0 ?Fournier Jocelyn [Presence-PC]14 Sep
  • Re: Compilation problem with MySQL-4.0 ?Sasha Pachev14 Sep
    • Re: Compilation problem with MySQL-4.0 ?Michael Widenius17 Sep