List:GUI Tools« Previous MessageNext Message »
From:Jorge del Conde Date:March 10 2003 9:16am
Subject:Re: missing required file!
View as plain text  
Hi!

You need to download the glibc 2.2 version.  By the error message you
posted, you downloaded the 2.3 ver.

Regards,
Jorge
--
For technical support contracts, visit https://order.mysql.com/?ref=mjdc
   __  ___     ___ ____  __
  /  |/  /_ __/ __/ __ \/ /    Mr. Jorge del Conde <jorge@stripped>
 / /|_/ / // /\ \/ /_/ / /__   MySQL AB, Full-Time Developer
/_/  /_/\_, /___/\___\_\___/   Mexico City, Mexico
       <___/   www.mysql.com

MySQL Users Conference and Expo
http://www.mysql.com/events/uc2003/

----- Original Message -----
From: "Stanislaw Nalepa" <46184075.stan@stripped>
To: <mysqlcc@stripped>
Sent: Friday, March 07, 2003 10:52 AM
Subject: missing required file!


> I'm getting error /lib/i686/libc.so.6: version 'GLIBC_2.3 not found
> <required by /usr/local/mysqlcc/mysqlcc>. I have noticed that I have got
> version 2.2.5 and can't find any newer anywhere! How come? Or could you
> please tell me where I should look for it?
>
> Kindly
> Stan
>
>
> ---------------------------------------------------------------------
> Before posting please check: http://www.mysql.com/products/mycc/index.html
> To unsubscribe, send email to
mysqlcc-unsubscribe-jorge=mysql.com@stripped
>


Thread
missing required file!Stanislaw Nalepa7 Mar
  • Re: missing required file!Buchan Milne7 Mar
  • Re: missing required file!Jorge del Conde10 Mar