List:GUI Tools« Previous MessageNext Message »
From:Jorge del Conde Date:December 8 2003 6:02pm
Subject:Re: Mysqlcc and MySql 4.1.1
View as plain text  
Hi!

The reason for this is the protocol changed in 4.1

I'm currently testing MySQLCC compiled with the 4.1.1 libraries and if it
passes all tests, 0.9.4 will be able to connect to 4.1!

The next MySQLCC release scheduled for later this week.

Regards,
Jorge
--
For technical support contracts, visit https://order.mysql.com/?ref=mjdc
   __  ___     ___ ____  __
  /  |/  /_ __/ __/ __ \/ /    Mr. Jorge del Conde <jorge@stripped>
 / /|_/ / // /\ \/ /_/ / /__   MySQL AB, Full-Time Developer
/_/  /_/\_, /___/\___\_\___/   Mexico City, Mexico
       <___/   www.mysql.com


----- Original Message ----- 
From: "Helmut Leininger" <h.leininger@stripped>
To: <mysqlcc@stripped>
Sent: Monday, December 08, 2003 3:40 AM
Subject: Mysqlcc and MySql 4.1.1


> Hi,
>
> Mysqlcc 0.9.3 beta (downloadable from www.mysql.com) gives an error
> message that it does not support the authentication protocoll with Mysql
> 4.1.1 (--old-passwords not set).
>
> Will there be a new version of MYSQLCC ?
>
>
> Regards
> Helmut Leininger
>
>
> -- 
> MySQL Control Center Mailing List
> For list archives: http://lists.mysql.com/mysqlcc
> To unsubscribe:    http://lists.mysql.com/mysqlcc?unsub=1
>


Thread
Mysqlcc and MySql 4.1.1Helmut Leininger8 Dec
  • Re: Mysqlcc and MySql 4.1.1Jorge del Conde8 Dec
Re: Mysqlcc and MySql 4.1.1Chris.Leeworthy8 Dec