Kevin Lewis wrote:
> > Olav Sandstaa wrote:
> > Should we keep "transactionId" or change it to use "startEvent"?
> > BTW: there is 38 source files that refers to a transaction id.
> By all means, lets keep using transactionId as the name of the
> startEvent since that is also how it is currently used.
> It is up to you, but I kind of prefer 'commitId' instead of
> commitEvent or endEvent because it reminds us of the transactionId.
Thanks for your feedback and suggestion. I agree that commitId is better
than commitEvent when using the transactionId as the "startEvent".
I will update the patch with the following changes:
-use the transactionId as the startEvent (ie. get rid of the new
-rename the commitEvent to commitId.
|• Re: WL#4654 - New Falcon Dependency Manager||Olav Sandstaa||3 Dec|